Home > Docs > SongbookPro Manager > Browser Requirements

Browser Requirements

Leider ist der Eintrag nur auf Englisch verfügbar. Der Inhalt wird unten in einer verfügbaren Sprache angezeigt.

As SongbookPro Manager requires modern web technologies to function, some older browsers are not compatible. In addition, JavaScript has to be enabled on your browser in order for SongbookPro Manager to function.

Compatible browsers:

  • Chrome

  • Firefox

  • Edge

  • Safari 9.1+